返回顶部

当前位置: 主页 > 新闻资讯 > 产品新闻 >

关于eigrp用三层vlan口建邻居

2015-06-08

  关于eigrp用三层vlan口建邻居:案例

  R2

  interface Loopback0

  ip address 10.48.253.2 255.255.255.255

  interface FastEthernet1/0

  switchport mode trunk

  duplex full

  speed 100

  interface Vlan10

  ip address 10.48.252.130 255.255.255.252

  !

  router eigrp 90

  network 10.48.0.0 0.0.255.255

  auto-summary

  eigrp router-id 10.48.253.2

  !

  R1

  interface Loopback0

  ip address 10.48.253.1 255.255.255.255

  interface FastEthernet0/0

  ip address 10.48.252.129 255.255.255.252

  speed 100

  full-duplex

  router eigrp 90

  network 10.48.0.0 0.0.255.255

  auto-summary

  eigrp router-id 10.48.253.1

关于eigrp用三层vlan口建邻居

  拓扑简介:R1和R2用环回口作为route-id R2用三层vlan和R1建邻居 其他的没有 简单的一个小实验

  问题: 将R2的f1/0口 改为switchport access vlan 10 邻居能起来两端能ping通 改为trunk后邻居down掉

  解答:

  要改trunk的话R1和R2相连的接口都要改,只改R2当然down

  R1是三层口不能改,那R2只能用access口,这是最简单的access/trunk问题

  因为access是不带标签的数据,R1的三层口相当于PC网卡一样,可以识别。但是如果R2改成trunk,自然数据就会搭上vlan tag,所以R1不能识别数据,固然会导致不通。

©  北京京兆亿达科技有限公司 版权所有 京ICP备14043786号-1

服务专线:400-0809-059  

地址:北京市海淀区上地信息路7号-1层D21室

李亚洲 Tel:137-1889-5661

李   白 Tel:186-1832-0142

陈振周 Tel:158-1142-4623

在线客服